[Serious] flaw on the servers running on Linux OS

May 14, 2013, an exploit was published about the servers running a Linux OS. This fault is considered to be very serious because it allows a user any to take control of the root account.

You will find details of the exploit at the following address: http://www.exploit-db.com/exploits/25444/


The Express of Ikoula site offers a nice surprise!

Since today, surprise, hidden, waiting for you on the web pages of the Express site.
With a bit of perseverance and a few clicks you will surely find it and will not be disappointed by the result!

Everything on on express.ikoula.com and good luck to you;)


Tags: 


[Moderate] fault on the Plesk Panel management interface

Qualified moderate vulnerability has been discovered concerning the management Plesk Panel interface. The latter affects machines running on a GNU/Linux OS and would allow the attackers to take control of your Plesk Panel interface.

Below is the list of versions impacted with links to patches:

[Security] Service BIND vulnerabilities

Characterized as a serious vulnerability was discovered on the BIND service. This vulnerability affects machines running on a GNU/Linux OS and would allow the attackers to cause saturation of the RAM of your server.
The following versions of BIND are impacted:

  • 9.7.x
  • 9.8.0-> 9.8.5b1
  • 9.9.0-> 9.9.3b1

Pages