Ajouter un commentaire

[News sécurité] Faille plugin WordPress "Captcha"

Le 19 Décembre 2017 Le site Wordfence a publié un article après avoir détecté une backdoor dans le plugin WordPress Captcha.

Que permet-elle ?

Cette faille permettrait à une personne mal intentionnée de modifier le code du site, cette dernière ayant des droits administrateur WordPress.

De la façon dont la faille a été codée, la backdoor serait exploitable par n'importe qui et pas seulement par l'auteur du code de la faille.

Comment vérifier si je suis impacté ?

Tous les sites ayant mis à jour ou installé ce plugin après le 4 décembre 2017 et ayant une version inférieur à 4.4.5 sont concernés.

Comment la corriger ?

Vous devriez désinstaller ce plugin le plus tôt possible.

Nous vous recommandons aussi de ne plus utiliser les plugins suivants:

• Covert me Popup

• Captcha

• Death To Comments

• Human Captcha

• Smart Recaptcha

• Social Exchange

Dans tous les cas nous vous invitons à vérifier que les mises à jour automatiques des plugins WordPress sont bien activées.

Avoir la dernière version d'un logiciel est la meilleure façon de protéger votre site.

Dans le cas qui nous préoccupe, la dernière version actuellement disponible du plugin Captcha (4.4.5) ne contient plus les lignes de code incriminées.

Source : https://www.wordfence.com/blog/2017/12/backdoor-captcha-plugin/

Bien sûr nos équipes restent à votre disposition pour toute demande complémentaire.


Plain text

  • Aucune balise HTML autorisée.
  • Les adresses de pages web et de messagerie électronique sont transformées en liens automatiquement.
  • Les lignes et les paragraphes vont à la ligne automatiquement.
Image CAPTCHA
Ecrivez les lettres contenues dans cette image