Faille de sécurité Plesk Panel pour Windows

Le 8 décembre 2014, l’équipe de sécurité de Parallels a découvert une faille jugée critique. Parallels a immédiatement annoncé publiquement la découverte de cette faille avec un correctif.

Qu'est-ce qu'elle permet ?

Une vulnérabilité de sécurité critique dans Parallels Plesk Panel pour Windows a été récemment identifiée. Celle-ci pourrait permettre aux utilisateurs de s’autoriser l’accès aux données des autres utilisateurs du serveur Plesk. Cette vulnérabilité est limitée à Plesk pour Windows.

Depuis quand existe-t-elle ?

La faille est présente sur les versions de Plesk Panel 10.4.4, 11.0, 11.5 et 12.0.

Comment la corriger ?

Appliquer la MU selon la version de votre Plesk :

Nous vous rappelons qu’il est recommandé de régulièrement mettre à jour vos applications et services, afin de garantir leur stabilité et sécurité.

Si vous disposez d'une prestation infogérée ou mutualisée, sachez que nos équipes ont déjà fait le nécessaire pour appliquer le patch sur l'ensemble de notre infrastructure.


Ajouter un commentaire

Plain text

  • Aucune balise HTML autorisée.
  • Les adresses de pages web et de messagerie électronique sont transformées en liens automatiquement.
  • Les lignes et les paragraphes vont à la ligne automatiquement.
Image CAPTCHA
Ecrivez les lettres contenues dans cette image