Site web ikoula

[أمن] خدمة ربط نقاط الضعف

توصف بأنها اكتشفت ثغرة خطيرة على خدمة الربط. مشكلة عدم الحصانة هذه تؤثر على الأجهزة التي تعمل على نظام "التشغيل" غنو/لينكس وتسمح المهاجمين تسبب التشبع من ذاكرة الوصول العشوائي الملقم الخاص بك.
تتأثر الإصدارات التالية من BIND:

  • 9.7.x
  • 9.8.0-> 9.8.5b1
  • 9.9.0-> 9.9.3b1
مركز الدراسات الدولي، ربط المطور، وقد نشرت مقالا حول على أساس المعرفة موضحاً الخطأ، وعواقبه، كيفية كشف وتصحيح ذلك. وسوف تجده على العنوان التالي: https://kb.isc.org/article/AA-00871

نذكركم بأن من المستحسن بشكل منتظم بتحديث التطبيقات والخدمات، من أجل ضمان الاستقرار والأمن. كما نوصي بإنشاء نوع جدار الحماية، بغية منع الوصول غير المشروع إلى الخادم.

إذا كان لديك إيصال المشترك أو المعلومات المدارة، نعرف أن الفعل قد امتثل فرقنا.
الدعم الفني لدينا تصرفكم لأي مزيد من الطلب.


Ajouter un commentaire