Difetto [grave] sui server in esecuzione sul sistema operativo Linux

14 maggio 2013, un exploit è stato pubblicato sui server che eseguono un sistema operativo Linux. Questo difetto è considerato molto grave perché consente a un utente qualsiasi per prendere il controllo dell'account root.

Puoi trovare i dettagli dell'exploit al seguente indirizzo: http://www.exploit-db.com/exploits/25444/

Sono interessate da questo difetto, il sistema usando il kernel della versione 2.6.37 a 3.8.8 Attenzione al caso particolare di CentOS, per esempio: il 2.6.32 kernel contiene un sacco di patch backportes quindi potrebbe essere vulnerabile nonostante tutto.

Un articolo nella nostra knowledge base spiega l'exploit, come controllare se si è interessati e relativa correzione.
Si trova presso il seguente indirizzo https://support.ikoula.com/index-1-2-199-2716-kernel-exploit-linux-PERF_EVENTS.html


Aggiungi un commento