colpa

Drupal falla di sicurezza SA-CORE-2014-005

15 ottobre 2014, il team di sicurezza di Drupal ha scoperto una falla di sicurezza critico, a cui fa riferimento sotto il codice CVE-2014-3704. Il 29 ottobre, Drupal ha pubblicamente annunciato la scoperta di questa vulnerabilità con una patch.

-Che cosa è esso permette?


Difetto di patch debian Shellshock

IKoula squadre messi a disposizione della Comunità per le versioni non più supportate, vale a dire pacchetti debian:

  • Debian 3,1 a 32 bit
  • Debian 4 32 bit
  • Debian 4 64 bit
  • Debian 5 32bit
  • Debian 5 64bit

Questi pacchetti includono correzioni per le vulnerabilità:

  • CVE-2014-6271 -> Shellshock v1, la prima versione dell'exploit della falla
  • CVE-2014-7169 -> Shellshock v2, il secondo
  • CVE-2014-6277 & CVE-2014-6278-> altri due difetti ha presentato durante la risoluzione di guasti ShellShock.

Errore grave della shell bash

Aggiornamento 2014-09-26 12.30 UTC + 1

The CVE-2014-7169 colpa sembra essere corretto dalla maggior parte dei manutentori del pacchetto. Vi invitiamo a rifare un aggiornamento della vostra bash.


Nella falla di sicurezza shell bash

Ha appena essere scoperto una vulnerabilità maggiore sulla shell bash.

Da quando esiste?

Questo difetto è esistito fin presso almeno versione 3 di bash, che lo rende è molto diffusa.

-Che cosa è esso permette?

Il difetto sfrutta il fatto che la Shell bash, al momento o viene avviato, non si ferma l'interpretazione per cui è necessario quando ci sono le definizioni delle variabili o funzioni dell'ambiente ed esegue gli ordini effettuati negli argomenti.


[Falla di sicurezza]: server usando OpenSSL

6 gennaio 2014, un sicurezza vulnerabilità è stato pubblicato sui server usando OpenSSL. Questo difetto è considerato grave perché consente di eseguire un attacco denial of service.

Puoi trovare i dettagli della vulnerabilità al seguente indirizzo:
http://www.openssl.org/news/vulnerabilities.html

sono interessate da questo difetto, sistemi che utilizzano versioni di OpenSSL: 1.0.1 e 1.0.1d 1.0.1c, 1.0.1 b, 1.0.1a, 1.0.1

Tags: 


Difetto [grave] sui server in esecuzione sul sistema operativo Linux

14 maggio 2013, un exploit è stato pubblicato sui server che eseguono un sistema operativo Linux. Questo difetto è considerato molto grave perché consente a un utente qualsiasi per prendere il controllo dell'account root.

Puoi trovare i dettagli dell'exploit al seguente indirizzo: http://www.exploit-db.com/exploits/25444/


[Moderato] errore nell'interfaccia di gestione di Plesk Panel

Qualificata moderata vulnerabilità è stata scoperta riguardante la gestione interfaccia Plesk Panel. Quest'ultimo riguarda le macchine in esecuzione su un sistema operativo GNU/Linux e permetterebbe gli aggressori di assumere il controllo della vostra interfaccia di Plesk Panel.

Di seguito è riportato l'elenco delle versioni interessate con i link alle patch:

[Sicurezza] Servizio associato vulnerabilità

Caratterizzato come una grave vulnerabilità è stata scoperta il servizio BIND. Questa vulnerabilità riguarda le macchine in esecuzione su un sistema operativo GNU/Linux e permetterebbe gli aggressori per causare la saturazione della RAM del server.
Sono interessate le seguenti versioni di BIND:

  • 9.7.x
  • 9.8.0-> 9.8.5b1
  • 9.9.0-> 9.9.3b1