vulnerabilità

Nuova vulnerabilità per WordPress e Drupal

Le vulnerabilità di sicurezza non rispettano le festività!

Il 5 agosto 2014, una nuova falla di sicurezza è stata pubblicata sul CMS WordPress e Drupal. La vulnerabilità è legata a qualsiasi plugin aggiuntivi ed è disponibile dalla configurazione di default di questi strumenti.

-Che cosa è esso permette?


Sicurezza Apache 2.2 & 2.4

14 luglio 2014, sicurezza diversi difetti sono stati pubblicati sui server utilizzando Apache2. Questo difetto è stato pubblicato in un DSA (Debian Security Advisory).

-Che cosa è esso permette?


WordPress - una falla di sicurezza di plugin MailPoet di funzionamento



Primi di luglio a sicurezza difetto è stato scoperto nel plugin WordPress MailPoet, altrimenti noto come il wysija-newsletter. A partire dal 23 luglio 2014, il blog Sucuri informato che questo difetto è stato sfruttato e pubblicamente svelato.