Sicurezza

Microsoft Security Bulletin MS14-068 - critico

18 novembre 2014, Microsoft ha annunciato una falla di sicurezza critici nel Bollettino protocollo Kerberos MS14-068. Quest'ultimo viene fatto riferimento sotto il codice CVE-2014-6324.


Microsoft Security Bulletin MS14-066 - critico

Aggiornamento 2014-11-19 10.40 UTC + 1

18 novembre, Microsoft rilasciato una nuova versione della sua patch KB 2992611. Se aveva già installata la patch, la patch deve essere applicata nuovamente. < br / > Quest'ultimo è disponibile tramite Windows Update.


Drupal falla di sicurezza SA-CORE-2014-005

15 ottobre 2014, il team di sicurezza di Drupal ha scoperto una falla di sicurezza critico, a cui fa riferimento sotto il codice CVE-2014-3704. Il 29 ottobre, Drupal ha pubblicamente annunciato la scoperta di questa vulnerabilità con una patch.

-Che cosa è esso permette?


Errore grave della shell bash

Aggiornamento 2014-09-26 12.30 UTC + 1

The CVE-2014-7169 colpa sembra essere corretto dalla maggior parte dei manutentori del pacchetto. Vi invitiamo a rifare un aggiornamento della vostra bash.


Nella falla di sicurezza shell bash

Ha appena essere scoperto una vulnerabilità maggiore sulla shell bash.

Da quando esiste?

Questo difetto è esistito fin presso almeno versione 3 di bash, che lo rende è molto diffusa.

-Che cosa è esso permette?

Il difetto sfrutta il fatto che la Shell bash, al momento o viene avviato, non si ferma l'interpretazione per cui è necessario quando ci sono le definizioni delle variabili o funzioni dell'ambiente ed esegue gli ordini effettuati negli argomenti.


Sicurezza Apache 2.2 & 2.4

14 luglio 2014, sicurezza diversi difetti sono stati pubblicati sui server utilizzando Apache2. Questo difetto è stato pubblicato in un DSA (Debian Security Advisory).

-Che cosa è esso permette?