Reactie toevoegen

GHOST - veiligheidsgebrek in de glibc-bibliotheek

Gisteren een kritische beveiligingsprobleem is gepubliceerd door Qualys betreffende de GNU-bibliotheek C (glibc), GHOST genoemd.

Waarmee?

De laatste

zou leiden tot codeuitvoering van lokaal of extern op uw linux. Een aanvaller zou kunnen krijgen volledige controle van de systemen waarin dit probleem optreedt. < br / > voor meer informatie, zie de opmerking na CVE CVE-2015-0235 of de Opmerking van Qualys.

Het bestaat sinds wanneer?

De eerste waarnaar wordt verwezen beïnvloed versie is glibc - 2.2, waarvan de publicatie datum, 10 November 2000. Hoewel er was een patch, beschouwd als niet-kritieke, op versies glibc - 2.17 en glibc - 2.18, meeste linux OS zijn beïnvloed.

Hoe om te controleren als ik ben beïnvloed?

Het volgende KB-artikel bevat een script dat zal toestaan u om te controleren of uw systeem kwetsbaar: hoe om te testen veiligheid GHOST?

Hoe te te bevestigen de?

Te corrigeren deze fout, is het raadzaam dat u uw besturingssysteem bijwerken. Meeste maintainers zetten ter beschikking van de patches in hun pakketten.

We nodigen u uit om naar de volgende pagina's, afhankelijk van uw OS, voor meer informatie over de patch het probleem te verhelpen:

Hebt u een linux overbodig is geworden, is het raadzaam een nieuwe installatie op een bijgewerkte versie.

Als u een gedeelde voordeel hebt of volledige outsourcing op iKoula weten dat onze teams hebben al vereist.