Plesk Panel voor Windows veiligheidsgebrek

, 8 December 2014 het parallellen security team ontdekte een fout kritische geacht. Parallellen de ontdekking van dit beveiligingslek met een patch onmiddellijk publiekelijk aangekondigd.

Is dat het toelaat?

Een kritische veiligheid in Parallels Plesk Panel voor het beveiligingslek in Windows is onlangs geconstateerd. Hierdoor kunnen gebruikers toegang te verlenen tot de gegevens van andere gebruikers van de server met Plesk. Dit beveiligingslek is beperkt tot Plesk voor Windows.

Het bestaat sinds wanneer?

De fout is aanwezig op versies van Plesk Panel 10.4.4 11.0, 11,5 en 12.0.

Hoe te te bevestigen de?

De MU-versie van uw Plesk toepassen:

Wij herinneren u eraan dat het is aanbevolen om regelmatig uw toepassingen en services, om hun stabiliteit en veiligheid waarborgen.

Hebt u een beheerde of gedeelde levering, wees u ervan bewust dat onze teams hebben al noodzakelijk voor toepassen naar de stuk over onze infrastructuur.


Reactie toevoegen