ghost CVE-2015-7547 faille glibc

[Beveiligingsnieuws] Fout in de bibliotheek GLIBC CVE-2015-7547

Op 18 februari 2016 de fouttolerantie Ghost remade spreken van het, een nieuwe manier te misbruiken is ontdekt.
De bibliotheek beheren van de DNS-resolver dat deel van glibc uitmaakt is kwetsbaar voor een buffer overflow (bufferoverloop) wanneer de boekhandel getaddrinfo() functie wordt gebruikt.
Software met behulp van deze functie zijn kwetsbaar als ze vraag domein namen of servers DNS-controles door een derde partij of voor een "man-in-the-middle" aanval.