schuld

Drupal SA-CORE-2014-005 veiligheidsgebrek

, 15 oktober 2014 de Drupal security team ontdekt een kritisch veiligheidsgebrek, waarnaar wordt verwezen onder code CVE-2014-3704. Op 29 oktober heeft Drupal aangekondigd de ontdekking van dit beveiligingslek met een patch.

-Wat is het toestaat?


Patches debian fout Shellshock

IKoula teams ter beschikking gesteld van debian pakketten naar de Gemeenschap voor versies die worden niet langer ondersteund, namelijk:

  • Debian 3.1 32 bits
  • Debian 4 32-bits
  • Debian 4 64 bit
  • Debian 5 32-bits
  • Debian 5 64-bits


Grote fout van de bash-shell

Update 2014-09-26 12:30 UTC + 1

De CVE-2014-7169 fout lijkt te worden opgelapt door allermeest naar de pakket maintainers. Wij nodigen u uit om opnieuw een update van uw bash.


In de bash shell veiligheidsgebrek

Een grote kwetsbaarheid op de bash shell heeft net ontdekt worden.

Het bestaat sinds wanneer?

Deze fout bestaat sinds op minste versie 3 van bash, waardoor het is wijdverspreid.

-Wat is het toestaat?

De fout exploiteert het feit dat de Shell bash, op het moment of het wordt gestart, stopt niet de interpretatie aan waar het zou moeten wanneer er definities van variabelen of functies van milieu zijn en voert bestellingen in argumenten.


[Veiligheidsgebrek]: servers die OpenSSL gebruiken

Een zekerheid, 6 januari 2014 beveiligingslek werd gepubliceerd over de servers die OpenSSL gebruiken. Deze fout wordt beschouwd als ernstige omdat het mogelijk maakt voor het uitvoeren van een ontkenning van de dienstaanval.

Details van de kwetsbaarheid vindt u op het volgende adres:
http://www.openssl.org/news/vulnerabilities.html

Tags: 


[Ernstige] fout op de servers met Linux OS

14 mei 2013, een exploit werd gepubliceerd over de servers met een Linux OS. Deze fout wordt beschouwd als zeer ernstig omdat het kan een gebruiker een overnemen van de rootaccount.

Details van de prestatie vindt u op het volgende adres: http://www.exploit-db.com/exploits/25444/


[Gematigde] fout op de beheerinterface Plesk Panel

Gekwalificeerde gematigde kwetsbaarheid is ontdekt betreffendehetbeheer Plesk Panel interface. De laatste is van invloed op computers op een GNU/Linux OS en de aanvallers in staat zou stellen om de controle van uw Plesk Panel interface.

Hieronder is de lijst van versies beïnvloed met links naar patches:

[Security] Service binden kwetsbaarheden

Gekenmerkt als een ernstige kwetsbaarheid werd ontdekt op de BIND-service. Dit beveiligingslek is van invloed op computers op een GNU/Linux OS en zou de aanvallers te veroorzaken verzadiging van het RAM van de server.
De volgende versies van BIND die erdoor worden beïnvloed:

  • 9.7.x
  • 9.8.0-> 9.8.5b1
  • 9.9.0-> 9.9.3b1