[Security] Service BIND vulnerabilities

Characterized as a serious vulnerability was discovered on the BIND service. This vulnerability affects machines running on a GNU/Linux OS and would allow the attackers to cause saturation of the RAM of your server.
The following versions of BIND are impacted:

  • 9.7.x
  • 9.8.0-> 9.8.5b1
  • 9.9.0-> 9.9.3b1
ISC, BIND developer, has published an article on their basis of knowledge explaining the fault, its consequences, how to detect and correct it. You will find it at the following address: https://kb.isc.org/article/AA-00871

We remind you that it is recommended to regularly update your applications and services, in order to ensure their stability and security. We also recommend setting up type firewall protection, in order to prevent illicit access to the server.

If you have a shared delivery or managed info, know that our teams have already complied.
Our technical support is at your disposal for any further request.

Add new comment